Inferno Lux problem z syreną

Kategoria: Alarmy do samochodów



aper
2008-05-24, 16:48
Witam wszystkich ,problem z syreną polega na tym że po montażu alarmu okazało się że syrena mimo stanu rozbrojenia cichutko sobie wyje . Sprawdziłem wyjście z alarmu miernikiem napięcie 12V, ale probówka się nie zaświeciła prąd mały ale jest i to słychać.Przy dalszej kontroli działania alarmu okazało się że oprócz normalnej sygnalizacji załączenia czy wyłączenia włącza się alarm na czas działania centralnego zamka. Wydłużanie czasu działania centralnego wydłuża oczywiście czas alarmu.
Alarm montowałem do audi 80 b3 1989 rok centralny pneumatyczny sterowany jednym przewodem naprzemiennie + i - do sterowania zastosowałem gotowy przekażnik AMT podłączony w/g schematu z instrukcji.
Proszę może ktoś bardziej doświadczony podpowie mi gdzie popełniłem błąd. A może to coś nie tak z alarmem???
SKrzysio
2008-05-27, 10:35
kolego instrukcja inferno jest napewno OK. sprawdż podłączenia alarmu do swojego autka zanim zareklamujesz. może to pomoże
Pozdrawiam
aper
2008-05-27, 18:45
Dzięki za odpowiedz i dołączone schematy, oczywiście sprawdzę jeszcze raz ale w międzyczasie wypróbowałem ten alarm w innym samochodzie ( passacie) niestety z podobnym rezultatem. Jednak zanim zareklamuję sprawdze go w/g Twojego schematu.
Pozdrawiam.
Sonix
2008-05-28, 09:21
Po opisanych objawach podejrzewam uszkodzenie układu sterującego wyjściami (ULN2003). Bez sprawdzenia centrali nie jestem w stanie stwierdzić usterki.
aper
2008-06-04, 19:10
Dziękuję wszystkim za pomoc zareklamowany alarm już działa poprawnie w aucie. Słowa uznania dla firmy AMT reklamacja została załatwiona dosłownie w ciągu
10 minut.
mobili
2010-01-11, 18:36
witam
u mnie właśnie dziś też syrena zaczęła cicho działać jakby dzwięk alarmu tylko cicho.
cały czas czy włączony alarm czy wyłączony.
Trzeba wymienić centralkę czy można naprawić we własnym zakresie?
Jeszcze lewy kierunek nie zaświeca się przy włączaniu alarmu,normalnie jak migacz sie włączy to działa.

[ Dodano: 2010-02-11, 23:26 ]
już sobie naprawiłem.
sposób bardzo prosty-odciełem nożyczkami kabelki co idą do syreny....
przez tyle czasu nie będe czekał na odpowiedz.


Podobne tematy: